Support Forum

For all questions related to themes and plugins!

Enter search keyword e.g. "footer color".

  • Registration is Required

    Registration is required to post questions to support forum. ThemeForest buyers also need to obtain Purchase code to be able to post on forum.

    Please read here how to obtain Purchase code.

Robert Kavgić


The simplest solution which will hide this text would be to add the following CSS code to the “Elvyre options -> Appearance – Custom CSS box”:

p.nocomments {
    display: none !important;

Another solution is to remove this text from the php file. The file you need to edit is located in wp-content/themes/elvyre/ and is called comments.php. Open it in any editor and search for the following code (at about line 40):

    elseif (!comments_open() && !is_page() && post_type_supports(get_post_type(), 'comments')) :
<p class="nocomments"><?php _e('Comments are closed.', 'pi_framework'); ?></p>

When you find it, just simply delete the block as I’ve posted above.

The text “Comments are closed” shouldn’t be displayed anymore.