Support Forum

For all questions related to themes and plugins!

Enter search keyword e.g. "footer color".

  • Registration is Required

    Registration is required to post questions to support forum. ThemeForest buyers also need to obtain Purchase code to be able to post on forum.

    Please read here how to obtain Purchase code.

Robert Kavgić


Once you create a new page which you want to use as “Woocommerce” page, you have to define it through Woocommerce settings by going to “Woocommerce -> Settings -> tab “Products”. Above the “Measurements” title, there is an inline link list from which you need to choose the “Display” link. Once the new page opens, select the “Custom shop” page from the “Shop Page” dropdown.

The slider was displaying on default “Shop” page, not on “Custom Shop” page because of those settings.

Yes, you just go to “Settings -> Reading” and set the “Front page: ” dropdown list to “Custom shop” page.
I’ve done it now and everything works as it should.