Support Forum

For all questions related to themes and plugins!

Enter search keyword e.g. "footer color".

  • Registration is Required

    Registration is required to post questions to support forum. ThemeForest buyers also need to obtain Purchase code to be able to post on forum.

    Please read here how to obtain Purchase code.

Robert Kavgić

I’ve checked your website, downloaded current logo and tried to upload it. I noticed that the maximum upload file size is set to 1kb.

To solve this, please add the following line to wp-config.php:

define('WP_MEMORY_LIMIT', '32M');

If the upload limit stays unchanged, create a file php.ini in your root folder (or if you have rights, edit etc/php.ini) and add/change the following lines:

memory_limit = 100M
post_max_size =100M
file_uploads = On
upload_max_filesize = 100M

(taken from

Have you tried setting WP_DEBUG to true in wp-config.php and see if there are some errors displayed when you save the theme options?