Support Forum

For all questions related to themes and plugins!

Enter search keyword e.g. "footer color".

  • Registration is Required

    Registration is required to post questions to support forum. ThemeForest buyers also need to obtain Purchase code to be able to post on forum.

    Please read here how to obtain Purchase code.

Robert Kavgić


I see you are using the Visual Composer plugin.
You know you get a “Content Manager” plugin with the theme which is a page builder, too?
The Elvyre theme is optimized to be used with this plugin.

The Visual composer adds margins to the “Bóg chce, byś Go wysłuchał.” line so because of it, the horizontal scroll bar is displayed.

Add the following css to the “Elvyre options -> Appearance – Custom CSS” box:

.vc_row  {
    margin: 0 !important;

The scroll bar should not be displayed anymore.